Logiciel de gestion d'équipement de Trek

Bon, et bien voilà, j'ai mis la nouvelle version sur mon site.

- la version Windows

- la version Linux.

Cordialement.

Pierre.
Modifié il y a 8 ans
Merci bien ChP pour ces évolutions positives.

Je viens de télécharger la toute dernière version.
Je vais m'entrainer à l'utiliser et à tester toutes les fonctionnalités. :-) et si j'ai une :?: je n'hésiterai pas à te la poser.

Goti
Modifié il y a 8 ans
Goti a écrit : … Je vais m'entrainer à l'utiliser et à tester toutes les fonctionnalités. :-) et si j'ai une :?: je n'hésiterai pas à te la poser.

Goti

Merci, n'hésite pas ;-)

Cordialement.

Pierre
Modifié il y a 8 ans
Salut Pierre

J'utilise ton application avec bonheur.
Pour ma part, 2 petits problèmes subsistent :

- lorsque j'essaie de lier une photo à un item –> message d'erreur "l'enregistrement des données a échoué". Mes images (format JPEG)sont rangées dans Data\img.

- lorsque j'essaie de supprimer une catégorie ou une sous-catégorie, le programme se met en boucle et fini par ne plus répondre.

Dans les 2 cas, j'imagine facilement que je dois faire une mauvaise manip. J'attends avec impatience ton assitance :-)

encore merci et bravo pour ta réalisation
Modifié il y a 8 ans
Bonjour, je n'ai pas le temps de répondre car je repars jusqu'à début septembre. Je le ferai à mon retour. En attendant, si d'autres infos permettant de cerner le problème.

Cordialement.

Pïerre
Modifié il y a 8 ans
denisb a écrit :
… - lorsque j'essaie de supprimer une catégorie ou une sous-catégorie, le programme se met en boucle et fini par ne plus répondre. …
Ça, c'est un bug que je viens de corriger.

denisb a écrit :
- lorsque j'essaie de lier une photo à un item –> message d'erreur "l'enregistrement des données a échoué". Mes images (format JPEG)sont rangées dans Data\img. …
Là, je ne vois pas. Tu dis que tes images sont rangées dans Data\img. Ces images sont les images sources ou les images créées par le programme ? Quel est le nom de fichier de chacune de ces images ?

Cordialement.

Pierre
Modifié il y a 8 ans
Salut Pierre,

Merci de tenter de m'aider :-)

Les images (au format JPG) ont été rangées par mes soins dans le dossier Data\img

Quand je fait clic droit sur l'icône photo, la boite de dialogue, pour sélectionner l'image, s'ouvre.
Je sélectionne le fichier correspondant à l'item en cliquant sur ouvrir.
Une fenêtre s'ouvre avec l'image choisie.
Et quand je clique sur "Valider", le prog me dit "l'enregistrement des données a échoué"

Modifié il y a 8 ans
En plaçant une image *.jpg dans le répertoire Data/img, je n'arrive pas à un plantage.

Dans quel environnement travailles-tu ? Windows, Linux ?

Peux-tu m'envoyer en fichier joint la photo (sans aucune modification de son nom et extension ; via un fichier zip si elle ne passe pas par les extensions autorisées) que tu essaies de joindre.

Cordialement.

Pierre
Modifié il y a 8 ans
Bonsoir Denis,

Je ne peux pas répondre au mail que tu m'as envoyé via mon site car ton adresse me retourne un "Undelivered Mail Returned to Sender". peut-être une erreur dans l'écriture de ton adresse ?

J'attends ton nouvel essai.

Cordialement.

Pierre
Modifié il y a 8 ans
Les problèmes soulevés par "denisb" ont été corrigés –> version 1.3.

Cordialement.

Pierre
Modifié il y a 8 ans